2012/3/11 Juergen Arndt <[email protected]>: > the package for the nagios plugins is called CSWnagiosp and the catalog name > is nagios_plugins. Is it ok to rename it to CSWnagios-plugins and to keep the > catalog name? > > In this case, would the following lines be correct? > > OBSOLETED_BY_CSWnagios-plugins = CSWnagiosp > #SPKG_CATALOG_NAME_CSWnagiosp = nagios_plugins_stub <-- not needed, > because the the catalog name should not change
Catalognames have to be unique in a single catalog, I think you do need to rename the old package to nagios_plugins_stub. Unless you declare CSWnagios-plugins incompatible with CSWnagiosp, which will cause it to be uninstalled during upgrade, and you'll remove CSWnagiosp from the catalog. _______________________________________________ maintainers mailing list [email protected] https://lists.opencsw.org/mailman/listinfo/maintainers .:: This mailing list's archive is public. ::.
