Excerpts from Juergen Arndt's message of Sun Mar 11 13:46:54 -0400 2012: Hi Juergen,
> the package for the nagios plugins is called CSWnagiosp and the > catalog name is nagios_plugins. Is it ok to rename it to > CSWnagios-plugins and to keep the catalog name? That's a much nicer name for the pacakge. > OBSOLETED_BY_CSWnagios-plugins = CSWnagiosp > #SPKG_CATALOG_NAME_CSWnagiosp = nagios_plugins_stub <-- not > needed, because the the catalog name should not change You'll definitely want to use SPKG_CATALOG_NAME_CSWnagiosp here as the stub name must be old catalog name with _stub appended. The db update code uses this feature and it also lines up old and new more closely. Thanks -Ben -- Ben Walton Systems Programmer - CHASS University of Toronto C:416.407.5610 | W:416.978.4302 _______________________________________________ maintainers mailing list [email protected] https://lists.opencsw.org/mailman/listinfo/maintainers .:: This mailing list's archive is public. ::.
