Thanks Eric,

The gui dependencies are secondary, but I will look into that. Since
they are optional, the absence of them should not be the cause of the
failure, but it looks like it might be. Is that the case?


On Tue, 2010-09-14 at 21:42 -1000, Eric Firing wrote:
> On 09/14/2010 01:36 PM, Dan Kortschak wrote:
> > Hello,
> >
> > I just tried to have just tried to build matplotlib, but it fails - and
> > is unable to find wxPython (looking under 2.8 rather than 2.6 where is
> > lives - installed from source) or libgtk-2 headers (installed from apt
> > repo).
> >
> > Can anyone suggest how to resolve these issues?
> If you want to use wx, you need 2.8.  It looks like you don't have any 
> of the gui dependencies.   Since you you are running ubuntu, I suggest 
> you use the installation method recently described in this thread:
> Be careful to read down through the thread; the first try at 
> comprehensive instructions has an error.
> Eric

Start uncovering the many advantages of virtual appliances
and start using them to simplify application deployment and
accelerate your shift to cloud computing.
Matplotlib-users mailing list

Reply via email to