--- Comment #19 from Christian K├Ânig <> ---
(In reply to John from comment #18)
> What should I try next?

Installing an older kernel, see if that works with 12.0 mesa.

If yes we have narrowed it down to the kernel, if not we need to stick a bit
more into mesa.

Another possibility which came to my mind is that this might not we an issue
with UVD decoding, but rather presenting it.

E.g. install both VDPAU and OpenGL from a certain Mesa version *AND* make sure
that you restart X after that so that the X acceleration uses the new library
versions as well.

You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
mesa-dev mailing list

Reply via email to