On Mon, Mar 5, 2018 at 7:33 AM, Tapani Pälli <tapani.pa...@intel.com> wrote:
> Hi;
> On 03/02/2018 03:25 PM, Andres Gomez wrote:
>> This way we won't fail when validating just because we may have a non
>> overriden core version that is lower than the requested one, even when
>> the compat version is high enough.
> Do I understand correctly that this happens because when version asked is >
> 3.2 then we always do core context, even when overriding to compat profile?

No. 3.2COMPAT will set both core and compat version limits to 3.2.

mesa-dev mailing list

Reply via email to