Did you try to use the Rev/LC IDE? maybe it is a bit more specific about the 

Another thing to consider is using a different version of the engine for your 
game. Older engines do have compatibility problems with some newer OS features, 
and newer version might interpret existing code slightly different (especially 
visual adjustments on the screen).

It's kinda hard to track these things down.  Good luck with the hunting :(

On 3 Nov 2011, at 15:12, Eva Isotalo wrote:

> Thank you Mark.
> All paths are relative and the start up stack check where it is situated at 
> at start up and saves the path to a custom prop. Everything having a path of 
> sort is checking this custom prop where to go.
> One thing some untouched stacks reacted to, after saving the start up stack 
> with MC 2.4.3, is 'focus btn "horse"'.  I changed it to 'set focus of btn 
> "horse" to true' which worked but I still get other errors which I don't 
> understand why they happen. Error msg don't show reasons or points to 
> anything, they are blank.
> I can't justify recoding half the game, time and energy wise, just because I 
> change a couple of lines in one stack. 
> So is this a dead end then maybe?
> On 2011-11-03 11:49, Mark Schonewille wrote:
>> Hi Eva,
>> Just a guess... your app expects to find a CD and then reads files from this 
>> CD. The path to the files is probably saved in a variable somewhere. Now you 
>> have disabled this feature and your app can no longer find the files. As a 
>> result, your scripts no longer work properly. Do you think this could be the 
>> cause of your problems?
>> --
>> Best regards,
>> Mark Schonewille
> _______________________________________________
> metacard mailing list
> metacard@lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/metacard

Watch live presentations every Saturday:

Use an alternative Dictionary viewer:

Chat with other RunRev developers:

metacard mailing list

Reply via email to