Most peculiar, BvG. All working fine for me on Win7: v4.52, v5.02, v5.5,
v6.1 and v6.5 all using MC IDE 4.1

Maybe a re-install is needed?

Hugh Senior

> -----Original Message-----
> Date: Fri, 28 Feb 2014 14:09:03 +0100
> From: Bj?rnke von Gierke <>
> Hi
> Yesterday I tried to use MC on windows, and it would throw a ton of errors
> on any user action like opening the message box, changing the tool, etc.
> addition it was impossible to look at any scripts, because it wouldn't
> show the relevant scripts in the script editor window. I also saw two
> open in the "window" menu, that i hadn't ever seen on mac os x, but was
> unable to even look at them (stsScriptingTools and stsST_IntelliScript).
> Most perplexing to me is that MC does have exactly zero of those problems
> on mac os x.
> I asked Jacque and she said it might be the script editor itself who's
> fits. Does anyone know what could be the cause of symptoms like that,
> and/or maybe someone already solved the problem?
> Thanks for your Time
> Bj?rnke

metacard mailing list

Reply via email to