Hi Kenneth , 
Thanks for assistance , 
I did the following :
pip uninstall html5lib 

and then 
pip install bleach 

then I tried to install Cartridge but the same problem came up again :
command "python setup.py egg_info" faild with error code 1 in c:\users\ahmad
\appdate\local\temp\pip-build\8zqfw9\html151lib\

I also install uninstall html5lib then install html5lib0.10 but Cartridge 
couldn't be installed . 

thank you 

On Thursday, October 13, 2016 at 2:46:43 PM UTC+3, Kenneth Bolton wrote:
>
> Hi Ahmad,
>
> Can you show us what you tried? Saying, "it didn't work", is not an 
> adequate request for assistance.
>
> It should be as simple as `pip uninstall html5` followed by `pip install 
> bleach`.
>
> -ken
>
> On Thu, Oct 13, 2016 at 5:16 AM, ahmad almashni <ahma...@gmail.com 
> <javascript:>> wrote:
>
>> Hi , I tried to reinstall bleach but it didnt work , 
>> I don't know how to downgrade html5 library . can you tell me how please 
>> thanks
>>
>> On Wednesday, October 12, 2016 at 3:50:43 PM UTC+3, Akhlaq Rao wrote:
>>>
>>> I had to reinstall bleach to downgrade html5 lib. I am not sure if it 
>>> will solve your problem but it won't hurt to give it a try.
>>>
>>> pip install bleach
>>>
>>> A
>>>
>>> Sent from my iPhone
>>>
>>> On Oct 12, 2016, at 1:10 AM, ahmad almashni <ahma...@gmail.com> wrote:
>>>
>>> Hi , It's already installed and it still doesn't work . 
>>>
>>> On Tuesday, October 11, 2016 at 11:51:07 PM UTC+3, Akhlaq Rao wrote:
>>>>
>>>> try to install bleach.
>>>>
>>>>
>>>>
>>>> On Tue, Oct 11, 2016 8:53 AM, ahmad almashni ahma...@gmail.com wrote:
>>>>
>>>>> Hello Everyone , 
>>>>> I've a problem installing cartridge inside a virtualenv 
>>>>> I've installed Mezzanine and now inside a Mezzanine project I'm trying 
>>>>> to install cartridge : 
>>>>>
>>>>> pip install -U cartridge 
>>>>>
>>>>>
>>>>>
>>>>> but an error rises every time : 
>>>>>
>>>>>
>>>>> Using cashed html151lib-0.999999999.tar.gz
>>>>>                 complete output from command python setup.py egg_info:
>>>>>                 html151lib requires setuptools version 18.5 or above; 
>>>>> please upgrade before installing ( you have 1.1.6)
>>>>>                -----------------------------
>>>>> command "python setup.py egg_info" faild with error code 1 in c:\users
>>>>> \ahmad\appdate\local\temp\pip-build\8zqfw9\html151lib\
>>>>>
>>>>> I've tried to update setup_tools but it doesn't get updated ... 
>>>>> I need your help , Thanks in Advance
>>>>>
>>>>> -- 
>>>>> You received this message because you are subscribed to the Google 
>>>>> Groups "Mezzanine Users" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>>> an email to mezzanine-use...@googlegroups.com.
>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>
>>>> -- 
>>> You received this message because you are subscribed to the Google 
>>> Groups "Mezzanine Users" group.
>>> To unsubscribe from this group and stop receiving emails from it, send 
>>> an email to mezzanine-use...@googlegroups.com.
>>> For more options, visit https://groups.google.com/d/optout.
>>>
>>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Mezzanine Users" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to mezzanine-use...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups 
"Mezzanine Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to mezzanine-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to