Update : 
After reinstall html5lib and bleach, I've tried to install Cartridge 
outside the virtual environment and it has been installed...
I'm very pleased to be able to use Cartridge , thanks all

On Tuesday, October 11, 2016 at 10:06:56 PM UTC+3, ahmad almashni wrote:
> Hello Everyone , 
> I've a problem installing cartridge inside a virtualenv 
> I've installed Mezzanine and now inside a Mezzanine project I'm trying to 
> install cartridge : 
> pip install -U cartridge 
> but an error rises every time : 
> Using cashed html151lib-0.999999999.tar.gz
>                 complete output from command python setup.py egg_info:
>                 html151lib requires setuptools version 18.5 or above; 
> please upgrade before installing ( you have 1.1.6)
>                -----------------------------
> command "python setup.py egg_info" faild with error code 1 in c:\users\
> ahmad\appdate\local\temp\pip-build\8zqfw9\html151lib\
> I've tried to update setup_tools but it doesn't get updated ... 
> I need your help , Thanks in Advance

You received this message because you are subscribed to the Google Groups 
"Mezzanine Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to mezzanine-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to