On 2019-04-26, Luke A. Call <luke...@onemodel.org> wrote:
> On 04-26 21:47, Rafael Sadowski wrote:
>> [....]
>> update all packages with the following PKG_PATH example:
>> 
>> env PKG_PATH=https://ftp.openbsd.org/pub/OpenBSD/6.5/packages/ pkg_add -u -v 
>> -Dinstalled
>> 
>> It looks like you mixed packages for 6.4 and 6.5 and/or -current.
>
> I had to run a pkg_add command equivalent to that, to get mutt and sox play
> to run.  This happened when I upgraded to 6.4 as well, with libreoffice,
> that not everything required was updated somehow, with just pkg_add -u.

You shouldn't have to do that. Proper bug report including output from pkg_add
next time, please..


Reply via email to