David Rees wrote:
>
> On Sat, Nov 04, 2000 at 12:30:53PM -0500, Thomas Deliduka wrote:
>
> > and I would like to upgrade to:
> > Apache 1.3.14
> > Mod_ssl 2.7.1 w/Openssl 0.9.6
> > Mod_Perl 1.24 (DSO)
> >
> > But, in the INSTALL file it states to get Perl and the version it lists is
> > 5.6.0. I would like to upgrade to 5.6.0 of Perl but I'm afraid to break my
> > server in case there are incompatibility issues. (which I have an e-mail out
> > to another list on this matter and have gotten much help from the
> > newsgroups.)
> >
> > So, my major question is: Can I upgrade without Perl 5.6.0?
>
> I haven't had any problems using the perl included with RedHat (5.005_03)
> systems and building mod_perl 1.24. I wouldn't upgrade if you don't feel
> comfortable doing so.
I concur. I am currently bringing on line a system
based on
RH Linux 6.2 +
perl 5.00503 +
apache 1.3.14 +
mod_ssl 2.7.1 +
mm 1.1.3 +
Openssl 0.9.6 +
mod_perl 1.24_01 (the _01 is important! there's a
bug in mod_perl 1.24 that stops it from finding
the correct apache version).
The backend is perl talking to Sybase. Lots of
heavy perl stuff, and no problems (except for
bugs in the app ;) ).
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List [EMAIL PROTECTED]
Automated List Manager [EMAIL PROTECTED]