On 2017-05-07 10:41, Martin Schreiber wrote:
>> btw the keyword (method) looks weird  , (sub) is much better or
>> typical pascal (procedure , function) . its only my opinion ;)
> I wanted to remove the distinction between "procedure" and "function", 
> so "sub". Object procedures and functions have an implicit data pointer 
> parameter ("self") so I thought that an own name ("method") is justified.

I like that too, a unified "method" seems a good choice.


Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
mseide-msegui-talk mailing list

Reply via email to