Hi,
I am posting this message I posted to the 'OS X TeX' group earlier this year
relating to the same issue that Mathew is raising. I had no luck then but am
hoping for more success now there are two of us.

Hans says
'this is under discussion now with thomas/staszek/etc: has to do with urw
metrics not being in tetex by default (they are on tex live)'

However, Gerben's i-Installer installs them here in a different location
than normal. (I think these are the only pair of files that are necessary
for utmb8a to work.)

/usr/local/teTeX/share/texmf.tetex/fonts/afm/urw/times/utmb8a.afm
/usr/local/teTeX/share/texmf.tetex/fonts/type1/urw/times/utmb8a.pfb

I believe that the problem is merely with texroot as I state below. Further
evidence for this is that it nearly all worked before Gerben rearranged the
directories.

Earlier message.......
Hi,
Some of my previous font problems here were due to not enabling all of the
font map file in the final configuration of the install. I think someone
else had the same problem. Adobekb.tex is now helping me well, however I am
finding it necessary still to run with the Context font system for some
documents for the moment, and for this texfont has to run to create the
various font files.

Running the single command
texfont --en=8r --ve=urw --co=courier --so=auto
Should work but returns
    processing aborted : unknown tex root  /sw/share/texmf/

Clearly texroot is set incorrectly so forcing that
texfont --en=8r --ve=urw --co=courier --so=auto
--fontroot=/usr/local/teTeX/share/texmf.tetex/
Should work but returns
    processing aborted : unknown subpath ../fonts/afm/urw/courier

And yet 
/usr/local/teTeX/share/texmf.tetex/fonts/afm/urw/courier/ucrb8a.afm
Exists
This process worked in the v2 version of the i-installer indeed still works
when reinstalled.

I am presuming that the new problem is because of the texmf.tetex that the
texfont perl script is now not able to understand. Perl is beyond my small
brain!

Any help much appreciated
-- 
Nigel

_______________________________________________
ntg-context mailing list
[EMAIL PROTECTED]
http://www.ntg.nl/mailman/listinfo/ntg-context

Reply via email to