On Fri, 21 Nov 2008, Shiv Shankar Dayal wrote:

>>> Finally some success. I get product-name-vimsyntax.tmp when I run context.
>>> It complains about not finding product-name-vimsyntax.tmp-vimsyntax.tmp.
>>> I kill the compilation and run the command for vim manually which generates
>>> product-name-vimsyntax.tmp-vimsyntax.tmp. Then I run context again and I
>>> get pretty printing. I am somewhat happy but I do not know why this is
>>> happening.
>> Do you have write18 enabled? see http://wiki.contextgarden.net/write18
>> Aditya
> Yes. write18 is enabled.

I am really confused why it is not working for you. Can you create a 
minimal example, run "context --verbose filename" and send me (offlist) 
the console output (not the log file, the console output has some extra 
info from mtxrun). Also can you check what happens when you run (in a 
single line)

mtxrun --verbose --noquote bin:vim "-u NONE -e -C -n -V10log -c \"syntax 
on\" -c \"source kpse:2context.vim\" -c \"wqa\" vim-test.tex "

Replace vim-test.tex by any file that exists on your system. Send me the 
console output and the log file created by vim.

If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to