Hi Davide,

I have a trivial change I wanted to make (OAK-5452), basically fix the typo
in the name of the Checkpoint Manager MBean [0], but it seems I also need
to increase the package export version from 4.4.1 to 4.4.2. Is this safe so
close to the release&branch?
What do others think?

thanks,
alex

[0]
https://github.com/apache/jackrabbit-oak/blob/trunk/oak-core/src/main/java/org/apache/jackrabbit/oak/api/jmx/CheckpointMBean.java#L31




On Fri, Jan 13, 2017 at 3:06 PM, Davide Giannella <dav...@apache.org> wrote:

> Hello team,
>
> I'm planning to cut Oak on next Monday.
>
> If there are any objections please let me know. Otherwise I will
> re-schedule any non-resolved issue for the next iteration.
>
> Please note that it will be the last unstable cut before the branching
> of 1.6.0.
>
> Thanks
> Davide
>
>
>

Reply via email to