Do you VM's have access to the internet. Check the cloud-init logs and see if 
there were error messages trying to resolve nexus3.onap.org and the like.

Most likely the VM's are blank becuase the vm_install and vm_init scipts cant 
reach the internet (or at least that is the most likely scenario).

Make sure public dns is on your external network.

Brian


From: onap-discuss-boun...@lists.onap.org 
[mailto:onap-discuss-boun...@lists.onap.org] On Behalf Of Pavithra R13
Sent: Friday, April 06, 2018 3:37 AM
To: onap-discuss@lists.onap.org
Subject: [onap-discuss] ONAP using heat templates

Hi All
I am trying to install ONAP using heat templates on Openstack Pike. I 
downloaded the template and environment file from the link 
https://nexus.onap.org/content/sites/raw/org.openecomp.demo/heat/OpenECOMP/1.0.0<https://urldefense.proofpoint.com/v2/url?u=https-3A__nexus.onap.org_content_sites_raw_org.openecomp.demo_heat_OpenECOMP_1.0.0&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=e3d1ehx3DI5AoMgDmi2Fzw&m=wQVvADfil6jX7voDKR7u4awhXEvUgTsGM9I7XDBJFqA&s=lSu2tKZPnmfjvKkn8Drff0mYgtDSAHJMaMB_X7OxgTU&e=>
 . The stack is up and am able to access the VMs. But am not able to access the 
ONAP PORTAL. When I logged into the portal VM and ran "docker ps -a" I could 
see there is no docker installed. So I guess the installation might not have 
completed successfully and just empty VMs are created. Kindly let me know how 
to check the installation or let me know any other working heat templates.
Thanks & Regards,
Pavithra R



_______________________________________________
onap-discuss mailing list
onap-discuss@lists.onap.org
https://lists.onap.org/mailman/listinfo/onap-discuss

Reply via email to