thanks, sounds promising. I'll check tomorrow and let you know how it turns
out...


On Mon, Apr 25, 2016 at 6:47 PM, Brahmina Burgess <
brahmina.burg...@bc.libraries.coop> wrote:

> Hi Tom,
>
> Did your upgrade move you from apache 2.2 to apache 2.4? Apache 2.4
> requires some changes of authorization configs. I ran into quite a bit of
> trouble with this upgrade as a result of an innocent 'apt-get
> update/upgrade. See apache's docs on the matter here:
> https://httpd.apache.org/docs/current/upgrading.html. Any problems this
> might be causing, if this is the issue, would be found in the conf files in
> sites-enabled. See if you are running apache 2.4 with an 'apache2 -v'.
>
> You may want to save your current config files before changing them, in
> case you want to down grad to apache 2.2 as a solution.
>
> I hope this helps.
>
> Brahmina
>
>
>
> On 16-04-25 03:01 PM, tom wrote:
>
> Hey Jason,
>
> The move didn't involve much.  At home, everything, including apache,
> started fine and I could see the default page. I unplugged the computer,
> moved it to the library, plugged it back in, and apache wouldn't start.
>
> I figured the problem is in the included file, but I changed nothing
> between working and non-working states...
>
> would you like to see the file?
>
> On Mon, Apr 25, 2016 at 11:38 AM, Jason Stephenson <
> jstephen...@mvlcstaff.org> wrote:
>
>> On 04/25/2016 12:30 PM, tom wrote:
>>
>>> I had evergreen running on this very computer. I moved it to a different
>>> location, and now apache won't start.
>>>
>>>
>> Hi, Tom.
>>
>> Your issue probably arises from changes in the environment caused by the
>> above mentioned move.
>>
>> It would be useful if you could share more information about what was
>> involved in moving it to a different location.
>>
>> Otherwise, it could be that you have a typo/error in eg.conf, or your
>> version of Apache doesn't understand the IncludeOptional directive.
>>
>> It could be other things, possibly, but the above is speculation as I've
>> not seen that particular message. I think I've typically seen something
>> more specific about the problem in the included file.
>>
>> Hope that is somewhat helpful.
>>
>>
>> --
>> Jason Stephenson
>> Assistant Director for Technology Services
>> Merrimack Valley Library Consortium
>> 4 High ST, Suite 175
>> North Andover, MA 01845
>> Phone: 978-557-5891
>> Email: jstephen...@mvlcstaff.org
>>
>> Please note my new email address.
>>
>
>
>

Reply via email to