Elaine,
The indicators are 4 and 0.
Kathy,
Here’s a link to one record; 
http://opac.nwic.edu/eg/opac/record/37612?query=Museum%20handbook;qtype=title;locg=1;detail_record_view=0
Interestingly, this record has an 856 subfield 3, which does function as a 
link, and I can’t figure that out, and the other ebook records I’ve sampled 
don’t have that.
Thank you both,
Valerie

From: Open-ils-general <open-ils-general-boun...@list.georgialibraries.org> On 
Behalf Of Elaine Hardy
Sent: Monday, July 09, 2018 12:00 PM
To: Evergreen Discussion Group <open-ils-general@list.georgialibraries.org>
Subject: Re: [OPEN-ILS-GENERAL] 856 subfield u

Check the indicators on the 856. If they aren't 40, the subfield might not show 
up



J. Elaine Hardy
PINES & Collaborative Projects Manager
Georgia Public Library Service/PINES
1800 Century Place, Ste. 150
Atlanta, GA 30045
404.235.7128 Office
404.548.4241 Cell
404.235.7201 FAX

On Mon, Jul 9, 2018 at 2:56 PM, Kathy Lussier 
<kluss...@masslnc.org<mailto:kluss...@masslnc.org>> wrote:
Hi Valerie,

Would you be able to send a link to an example record?

Thanks!
Kathy


--

Kathy Lussier

Project Coordinator

Massachusetts Library Network Cooperative

(508) 343-0128

kluss...@masslnc.org<mailto:kluss...@masslnc.org>

On Mon, Jul 9, 2018 at 2:23 PM, Valerie McBeth 
<vmcb...@nwic.edu<mailto:vmcb...@nwic.edu>> wrote:
Hello,
We recently moved from 2.1 to 3.0.4. In 2.1, when we retrieved a record for an 
ebook, the field 856 subfield u content showed up as a functional link. Now it 
doesn’t show up on the on the initial page, it does show up in the MARC view, 
but doesn’t function as a link. Any thoughts? Remedies?
Thanks,
Valerie


Reply via email to