Hello, All:

I was curious if anyone else is seeing *White Screens* in the Web Client,
(i.e. only top green navigation bar is visible, rest of screen is white), *that
cannot be fixed*.

Since we moved to the web client, (3.0.8), in May, we have had reports,
like other networks, of the White Screen issue. Normally this can be solved
by clearing cookies and re-registering the workstation. This continued to
work without fail until last month.

Last month Chrome updated to version 69, (with a new look). Since then
we've had several reports of the White Screen not being solved by clearing
cookies. I have even remote-connected to some of these computers and
confirmed clearing cookies did not work.

This Sunday we upgraded to 3.0.12, which included a fix for some White
Screen problems, but today I received a call from a library with multiple
computers with the unfixable White Screen. What was a little troublesome is
that the computers were also experiencing the issue in Firefox, (Version 62
- also released in September). Clearing the cookies/cache in either browser
led back to the login screen. When credentials were entered, the White
Screen appeared again.

Since the web client is designed to work in Chrome and Firefox, it was a
little worrisome that neither browser could access it effectively.

The computer had more-than-reasonable specs, (quad core 3.3+GHz processor,
8GB of RAM), but was running Windows 7. Windows updates on the machine were
severely out-of-date, so I suggested updating the computer to see if it
helps. I have not heard back yet on if it does.

In retrospect, I believe that most, if not all, of the computers
experiencing this problem were on Windows 7 or earlier.

My Windows 10 machine, (with lower specs than the machine above), has been
running the web client on Chrome version 69 without any issues.

Has anyone else been seeing the "unfixable White Screen", specifically with
newer versions of Chrome/Firefox and/or older versions of Windows?

When clearing cookies doesn't solve the White Screen, is there anything
else we could suggest, (that could be achieved by library staff)?

I couldn't find any launchpad activity on this, but I can add a bug if the
community thinks this should be addressed in that manner.

Thank you,
John

<http://www.cwmars.org>

John Amundson | Library Applications Associate III | CW MARS

jamund...@cwmars.org | 508-755-3323 x322 <%28508%29%20755-3323>

http://www.cwmars.org

Reply via email to