Hi,

I work at the library school at Western University in London, Ontario. One of 
our instructors asked for a Evergreen installation that he could use for his 
course on Library automation this summer.

I have created a VM running Ubuntu 16.04 LTS, OpenSRF 3.0.2 and Evergreen 3.2.4.

The test at the end of the installation instructions succeeded and the 
Evergreen ILS loads at https://evergreen.fims.uwo.ca with the sample database. 
The public side of the system seems to be working without any problems. I can 
do searches and login as a patron.

The issue is that I can't get into the staff function at 
https://evergreen.fims.uwo.ca/eg/staff I don't get any error messages or 
response.

I am assuming that the 'egadmin' account I created during the install process 
should work? I also tried some of the staff accounts from the sample database 
with no luck.
I have installed the JRE and the Hatch client and have tried both Chrome and 
Firefox.

Does any one have any suggestions about what might be wrong or if there is a 
log file I should be looking at?

Thanks,
Charlotte

Reply via email to