Mike Christie wrote:
> Rudy Gevaert wrote:
>> Hi Mike
>>
>> Mike Christie wrote:
>>
>>> What is the version of your kernel?
>>
>>   2.6.18-6-xen-amd64
>>
> 
> Make sure you are using the kernel modules from the open-iscsi.org 
> release, start up iscsi, then run:

As extra info:

jlyj43j:~# modinfo libiscsi
filename: 
/lib/modules/2.6.18-6-xen-amd64/kernel/drivers/scsi/libiscsi.ko
author:         Mike Christie :)
description:    iSCSI library functions
license:        GPL
vermagic:       2.6.18-6-xen-amd64 SMP mod_unload gcc-4.1
depends:        scsi_mod,scsi_transport_iscsi


-- 
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Rudy Gevaert          [EMAIL PROTECTED]          tel:+32 9 264 4734
Directie ICT, afd. Infrastructuur ICT Department, Infrastructure office
Groep Systemen                    Systems group
Universiteit Gent                 Ghent University
Krijgslaan 281, gebouw S9, 9000 Gent, Belgie               www.UGent.be
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to