Bart Van Assche wrote:
> On Fri, Apr 11, 2008 at 10:33 PM, Mike Christie <[EMAIL PROTECTED]> wrote:
>>  What version of the open-iscsi tools and kernel modules are you using?
>>  It looks like you might be using a older version. The scsi userspcae
>>  interface changed behavior on us, and it caused a bug where devices are
>>  not removed properly. It normally would hang the logout command, but in
>>  your case it looks like it caused a oops. I think it is the same bug or
>>  at least is result from the same problem. Try the kernel modules and
>>  tools from
>>  http://www.open-iscsi.org/bits/open-iscsi-2.0-869-rc4.tar.gz
> 
> I would really like to switch to open-iscsi-2.0-869-rc4. But how do I
> get these compiled against a 2.6.22 kernel ? I'm stuck to this kernel
> because of Xen. Forward porting Xen is not an option -- this would
> take me far too much time. I have already tried OpenSUSE 11 alpha
> (2.6.25-rc9 + Xen 3.2) and Ubuntu 8.04 beta (2.6.24.4 + Xen 3.2), but
> none of these last two combinations is already fully functional.
> 

Are you having troubles building open-iscsi against a plain upstream 
kernel or is is xen kernel based on 2.6.22? And what were the compile 
errors again (did we talk about this before on the list?)?

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to