On Tue, Apr 15, 2008 at 6:02 PM, Mike Christie <[EMAIL PROTECTED]> wrote:
>  Are you having troubles building open-iscsi against a plain upstream
>  kernel or is is xen kernel based on 2.6.22? And what were the compile
>  errors again (did we talk about this before on the list?)?

I was trying to build open-iscsi against a Xen kernel based on 2.6.22.
The compiler printed lots of error messages, a.o. because open-iscsi
uses the macro's introduced in kernel version 2.6.24 in
<linux/scatterlist.h>.

By this time I found out that the issue I encountered with OpenSUSE 11
alpha's Xen was an issue with the domU kernel (OpenSolaris), and I
found a workaround for that issue. So I will continue with OpenSUSE
11, which is based on 2.6.25-rc9. Are there any known issues with the
iSCSI initiator in this kernel ?

Bart.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to