El 29/04/2008, a las 19:42, Mike Christie escribió:

Dear Mike!!

> Are you doing iscsi boot? Or did you start the iscsi service, try to
> stop it then try to restart it and one of the steps had errors?

No, the server isn't booting from SAN. I'm starting iscsi service  
manually, restarting the service I get the same error :-/

> For some reason all IO after the inquiry/report_luns does not seem  
> to be
> getting to the target, or the target is not processing them.
>
> Does the inforterend box have multiple cards/hbas/ports? Does it  
> require
> any ACL type of setup? Do you have to tell it to allow certain  
> initiators?
>
> Are there any errors in the target logs?

The target is a Infortrend A16E-G2130-4 box, with 4 iSCSI interfaces.  
I have tested enabling/disabling CHAP authentication getting the same  
error.

I have one partition and it's lun mapped to the first ethernet  
interface, I connect from the Open-iSCSI box to this interface.. I  
have tried with all interfaces, changing LUN, SCSI ID numbers, etc..

Maybe the problem is in the Infortrend target.. because of I have  
connected with the same config, CentOS 5.1 some days ago..

Regards,

--
Santi Saez


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to