On Dec 8, 2011, at 2:23 AM, Mike Christie wrote:

> On 12/07/2011 02:24 AM, Turbo Fredriksson wrote:
>> Ah. Sounds like you have a vage idea where the problem might lie... ?
> 
> It is the 32/64bit bug you mentioned before. I attached a patch for
> userpsace tools here
> http://www.open-iscsi.org/bits/open-iscsi-2.0-872.tar.gz
> (iscsi-tools-use-aligned.patch) and for your kernel
> (iscsi-kern-use-aligned.patch).
> 
> Remember to build the tools just do
> 
> make user
> 
> instead of the normal make

Sorry for taking so long, but I've had some other stuff to
work with...

I've now installed a new kernel, v3.1.6, patched with the
use-aligned patch. Had to upgrade the IET iscsitarget from
trunk (r466) to get 3.1 support and patched open-iscsi
v2.0.872-2 (deb package as base) and tried again.

Still no go. I can't even do a discover. I had this trouble
every now and then before to, but I could never reproduce it.
It does however still remember the list of nodes, so if I
try to login to one, it hangs there as previous...
--
As soon as you find a product that you really like,
they will stop making it.
- Wilson's Law

-- 
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com.
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/open-iscsi?hl=en.

Reply via email to