On Mon, Feb 19, 2018 at 03:24:24PM +0100, Bogdan Dobrelya wrote:

> With a backport of the YAQL fixes for tht made for Pike, would it be the
> full fix to make a backport of yaql 1.1.3 for Pike repos as well? Or am I
> missing something?

At some level that should be fine.  In the broader OpenSteck perspective
we've been gating with yaql 1.1.3 from pypi for releases > newton.  So
while updating the yaql package on pike to 1.1.3 isn't guaranteed to be
safe it should be fine.

Yours Tony.

Attachment: signature.asc
Description: PGP signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to