On 2014-11-15 20:38:02 +0000 (+0000), Dave Walker wrote:
> You are right, I accidently folded two issues into 1.  However, I do
> not understand how we can resolve this issue the way you have outlined
> without introducing a new minimum version on unittest2, which was not
> previously a requirement on stable/*.
> 
> This surely has the same effect that I outlined?

You only need a new unittest2 if you're using a new testtools. The
argument that we're introducing a newer requirement there is
somewhat circular. If you're installing with distro packages of
testtools and unittest2 then presumably your distro has pre-selected
versions of them which are known to interoperate?
-- 
Jeremy Stanley

_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to