> We have:
>  * global-requirements.txt:
>     origin/stable/liberty : oslo.concurrency>=2.3.0         # Apache-2.0

But wasn't that wrong from the start?
First Liberty release of oslo.concurrency was 2.6.0 why was that not
bumped in g-r ?

Cheers,
Alan

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to