On 9/22/2016 8:05 AM, Alan Pevec wrote:
We have:
 * global-requirements.txt:
    origin/stable/liberty : oslo.concurrency>=2.3.0         # Apache-2.0


But wasn't that wrong from the start?
First Liberty release of oslo.concurrency was 2.6.0 why was that not
bumped in g-r ?

Cheers,
Alan

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


Two things:

1. We don't bump minimums just because a new thing comes out in a given release, we only bump minimums when something that uses that dependency needs a higher minimum version.

2. Looking at this:

https://github.com/openstack/releases/blob/master/deliverables/liberty/oslo.concurrency.yaml

I read the first release of oslo.concurrency in liberty was 1.9.0, not 2.6.0.

--

Thanks,

Matt Riedemann


__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to