On 10/18/2016 11:35 AM, Thomas Goirand wrote:
> The issue isn't co-instability, but the fact that downstream
> distribution vendors will only package *ONE* version of a given python
> module. If we have Octavia with version X, and another component of
> OpenStack with version Y, then we're stuck with Octavia not being
> packageable in downstream distros.

That's not quite true for but is certainly true for most :P

* www-servers/gunicorn
     Available versions:  19.1.1 ~19.3.0 ~19.4.5 {doc examples test
         PYTHON_TARGETS="pypy python2_7 python3_3 python3_4 python3_5"}

-- Matthew Thode (prometheanfire)

Attachment: signature.asc
Description: OpenPGP digital signature

OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe

Reply via email to