Hi,

I used build_domU.sh (also tried the multi scripts, but got the same error). I 
was root for everything.

I'll have to hold off on sending output. The servers are mid way through a 
reinstall. 

Thanks

/Kieran

On 19 Mar 2012, at 16:46, John Garbutt wrote:

> Hi,
>  
> We actively working on improving these guides. Hopefully they will become 
> more bullet proof very soon!
>  
> We are working on getting the wiki up to scratch as a first step:
> http://wiki.openstack.org/XenServer
>  
> I have not seen this error myself. How did you install the xva image? Did you 
> use build_domU.sh? Where you running as route when doing build_xva?
>  
> Can you give me the output of xe vm-param-list for your VM? I can compare 
> that with mine to see if there are any settings that could be causing the 
> issue (like not being in the correct PV-mode, or similar, although not seen 
> that cause a kernel panic myself)
>  
> Thanks,
> John
>  
> From: openstack-bounces+john.garbutt=eu.citrix....@lists.launchpad.net 
> [mailto:openstack-bounces+john.garbutt=eu.citrix....@lists.launchpad.net] On 
> Behalf Of Kieran Evans
> Sent: 17 March 2012 4:38
> To: openstack@lists.launchpad.net
> Subject: [Openstack] Devstack +XCP/XenServer Kernel Panic
>  
> Hi all,
>  
> I'm not sure if this is the right place for this (and if not, can anyone 
> point out where).
>  
> I've used the devstack scripts to try to set up Openstack on both XenServer 
> 6.0 and XCP 1.5 using the following guides:
>  
> http://wiki.xen.org/wiki/XCP_DevStack
> https://github.com/openstack-dev/devstack/blob/master/tools/xen/README.md
>  
> Wether on XenServer or XCP, I always seem to hit the same issue. When the 
> ALLINONE VM is fired up, it shuts down after a few seconds with a kernel 
> panic ( as seen here: http://imgur.com/i85fC). The same issue occurs with the 
> domU_multi scripts too.
>  
> A note, in case it may affect the build scripts somehow, For external 
> storage, rather than using a different machine, or external USB, I've mounted 
> /root to an NFS share before running prepare_dom0.sh.
>  
> We've currently got a Diablo Openstack installation up and running using 
> StackOps, but I'm currently trying out essex on some spare machines (both to 
> get to know it, and an attempt to see if running with Xen is of any advantage 
> to us).
>  
> Thanks
>  
> /Kieran
>  
>  

_______________________________________________
Mailing list: https://launchpad.net/~openstack
Post to     : openstack@lists.launchpad.net
Unsubscribe : https://launchpad.net/~openstack
More help   : https://help.launchpad.net/ListHelp

Reply via email to