Hello community,

here is the log from the commit of package libqmi for openSUSE:Factory checked 
in at 2016-12-01 10:24:47
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libqmi (Old)
 and      /work/SRC/openSUSE:Factory/.libqmi.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libqmi"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libqmi/libqmi.changes    2016-07-28 
23:42:11.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.libqmi.new/libqmi.changes       2016-12-01 
10:24:48.000000000 +0100
@@ -1,0 +2,14 @@
+Thu Nov 17 13:07:07 UTC 2016 - dims...@opensuse.org
+
+- Update to version 1.16.2:
+  + DMS: flagged several methods as available since DMS 1.1.
+  + NAS: Fix RX/TX mixup in 'Get LTE Cphy CA Info'.
+  + qmi-proxy:
+    - Fix segfault when trying to use already disposed clients.
+    - Fix segfault when trying to use already disposed
+      transactions.
+    - Plug several memleaks in error conditions.
+  + qmicli: Added support for IP type in --wds-start-network.
+  + build: fix checking for libmbim.
+
+-------------------------------------------------------------------
@@ -4 +18 @@
-- Packaging 
+- Packaging:

Old:
----
  libqmi-1.16.0.tar.xz

New:
----
  libqmi-1.16.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libqmi.spec ++++++
--- /var/tmp/diff_new_pack.NM1jKO/_old  2016-12-01 10:24:49.000000000 +0100
+++ /var/tmp/diff_new_pack.NM1jKO/_new  2016-12-01 10:24:49.000000000 +0100
@@ -19,7 +19,7 @@
 
 Name:           libqmi
 %define _soname libqmi-glib5
-Version:        1.16.0
+Version:        1.16.2
 Release:        0
 # NOTE: The file headers state LESSER GPL, which is a mistake. The upstream 
intended license is LIBRARY GPL 2.0+
 Summary:        Library to control QMI devices

++++++ libqmi-1.16.0.tar.xz -> libqmi-1.16.2.tar.xz ++++++
++++ 5474 lines of diff (skipped)


Reply via email to