Hello community,

here is the log from the commit of package yast2-qt-pkg for openSUSE:Factory 
checked in at 2012-03-17 13:23:43
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-qt-pkg (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-qt-pkg.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-qt-pkg", Maintainer is "tgoettlic...@suse.com"

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-qt-pkg/yast2-qt-pkg.changes        
2012-03-07 13:46:29.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-qt-pkg.new/yast2-qt-pkg.changes   
2012-03-17 13:23:45.000000000 +0100
@@ -1,0 +2,6 @@
+Fri Mar 16 11:02:43 CET 2012 - tgoettlic...@suse.de
+
+- Fixed bnc#722325: untranslated rpm groups
+- Version: 2.21.20
+
+-------------------------------------------------------------------

Old:
----
  yast2-qt-pkg-2.21.19.tar.bz2

New:
----
  yast2-qt-pkg-2.21.20.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-qt-pkg.spec ++++++
--- /var/tmp/diff_new_pack.UGlfrP/_old  2012-03-17 13:23:49.000000000 +0100
+++ /var/tmp/diff_new_pack.UGlfrP/_new  2012-03-17 13:23:49.000000000 +0100
@@ -18,11 +18,11 @@
 
 
 Name:           yast2-qt-pkg
-Version:        2.21.19
+Version:        2.21.20
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
-Source0:        yast2-qt-pkg-2.21.19.tar.bz2
+Source0:        yast2-qt-pkg-2.21.20.tar.bz2
 Group:          System/YaST
 License:        GPL-2.0+
 BuildRequires:  docbook-xsl-stylesheets doxygen libdrm-devel libjpeg-devel 
libxcrypt-devel

++++++ yast2-qt-pkg-2.21.19.tar.bz2 -> yast2-qt-pkg-2.21.20.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-qt-pkg-2.21.19/VERSION.cmake 
new/yast2-qt-pkg-2.21.20/VERSION.cmake
--- old/yast2-qt-pkg-2.21.19/VERSION.cmake      2012-03-06 14:38:07.000000000 
+0100
+++ new/yast2-qt-pkg-2.21.20/VERSION.cmake      2012-03-16 11:02:56.000000000 
+0100
@@ -1,3 +1,3 @@
 SET(VERSION_MAJOR "2")
 SET(VERSION_MINOR "21")
-SET(VERSION_PATCH "19")
+SET(VERSION_PATCH "20")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-qt-pkg-2.21.19/package/yast2-qt-pkg.changes 
new/yast2-qt-pkg-2.21.20/package/yast2-qt-pkg.changes
--- old/yast2-qt-pkg-2.21.19/package/yast2-qt-pkg.changes       2012-03-06 
14:38:07.000000000 +0100
+++ new/yast2-qt-pkg-2.21.20/package/yast2-qt-pkg.changes       2012-03-16 
11:02:56.000000000 +0100
@@ -1,4 +1,10 @@
 -------------------------------------------------------------------
+Fri Mar 16 11:02:43 CET 2012 - tgoettlic...@suse.de
+
+- Fixed bnc#722325: untranslated rpm groups
+- Version: 2.21.20
+
+-------------------------------------------------------------------
 Tue Mar  6 14:36:45 CET 2012 - tgoettlic...@suse.de
 
 - Fixed bnc#691572: Formatting Package Descriptions 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-qt-pkg-2.21.19/src/YQPkgRpmGroupTagsFilterView.cc 
new/yast2-qt-pkg-2.21.20/src/YQPkgRpmGroupTagsFilterView.cc
--- old/yast2-qt-pkg-2.21.19/src/YQPkgRpmGroupTagsFilterView.cc 2012-03-06 
14:38:07.000000000 +0100
+++ new/yast2-qt-pkg-2.21.20/src/YQPkgRpmGroupTagsFilterView.cc 2012-03-16 
11:02:56.000000000 +0100
@@ -80,8 +80,6 @@
     {
        _rpmGroupsTree = new YRpmGroupsTree();
        Q_CHECK_PTR( _rpmGroupsTree );
-       _rpmGroupsTree->setTextdomain("qt-pkg");
-
        fillRpmGroupsTree();
     }
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to