Am 17.05.2018 um 09:35 schrieb Florian Lohoff:
Es gibt nen Problem mit Firefox Version >25 und <55.
Ich habe 60.0.1 (64-Bit). Windows 10 prof. JOSM ist portable. Aber wie gesagt, auch damit hat remote schon funktioniert.
Problemkurzabriss:

josm kann kein https, bzw er kann https dann aber nur mit einem
self signed certificate was im falle von AJAX keinen Popup auslöst
sondern still die connection ignoriert wird. Damit ist https ne
doofe Idee für die remote control Geschichte. https ist von
josm auch mittlerweile deprecated. Also machen wir http - und
dann kommt das problem mit "mixed content" weil die original
Seite https ist, localhost dann aber http. localhost hat
Chrome seit version 53 als Ausnahme behandelt, Firefox hat es
mit Version 25 kaputt gemacht und mit version 55 wieder heile.

Flo

Sorry, verstehe die Hälfte nicht.   Sollte es mit Firefox  >55 also eigentlich gehen?

Gerald


---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus

_______________________________________________
OSM mailing list
OSM@gt.owl.de
http://gt.owl.de/cgi-bin/mailman/listinfo/osm

Antwort per Email an