I have the same problem, using a clean instal of OSMAnd+ 2.4.7 on a Samsung 
S7 running  android 6.1. Tried to export a gpx from 'my places'. I was 
offered lots of destinations as expected. Chose dropbox. Export failed. 
Subsequently no other destiantions offered and dropbox export fails every 
time.
Tried changing the storage director to shared, but OSMAnd+ could not find 
the maps so had to redownload and most of my configuration has gone. Plus 
the gpx can no longer be found. Grrrr.
This used to work fine on earlier versions.
Help and suggestions please
Thanks
Barry


On Wednesday, 24 August 2016 22:02:00 UTC+10, Stephane DE GRAEVE wrote:
>
> I tried to changed the data directory but all maps are copied and not 
> moved. So you lose lot of space (several Go) and my phone was full.
> The "copy" button should be a "moved" one.
>
> I fixed my issue with the following steps:
>
>    1.     uninstall all your maps with the old directory,
>    2.     change the directory parameter to the new one. (I use my own 
>    directory because I would be able to send them by mail if needed)
>    3.     and download your maps again.
>    4.     Use the Jeroen Mols' process: 
>    http://jeroenmols.com/blog/2016/07/21/cyclinggps/
>
> Regards
> Stéphane
>
> Le lundi 22 août 2016 17:46:55 UTC+2, Bryce Nesbitt a écrit :
>>
>> Turns out here's a fix and a bug report that can be upvoted:  
>> https://github.com/osmandapp/Osmand/issues/2988
>>
>> If you change the storage location under general settings, and select 
>> "copy", osmand will copy the track files to a place
>> that the "share" button can access.  Of course you do end up with two 
>> copies of the map files on your device, and a fair mess.  But it works.
>>
>

-- 
You received this message because you are subscribed to the Google Groups 
"Osmand" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to osmand+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to