De nada, y gracias por haber aclarado la cosa.

Suerte.

El día 26 de noviembre de 2011 02:21, MIguel Flores Franco
<mikerfra...@gmail.com> escribió:
> Hola, ya lo había resuelto como mencioné en correo anterior:
>
> Lo corregí cambiando el orden de las etiquetas
>
>
> <div class="logo"><h1>< span> Esconde este texto </span> </div>
>
> Entendí  que SPAN puede ir entre líneas para aplicar el estilo
> exclusivamente a un elemento
>
> LO de "display : none;" lo he venido usando durante años, aunque tiene sus
> inconvenientes;
>
> Entonces:
>
> h1 span{  /*EN el mismo orden en que aparecen las etiquetas*/
> position:absolute;
> text-indent:-9999px;
> }
>
> Gracias mil
>
> Miguel
>
> -----Mensaje original-----
> De: ovillo-boun...@lists.ovillo.org [mailto:ovillo-boun...@lists.ovillo.org]
> En nombre de zegol gol
> Enviado el: viernes, 25 de noviembre de 2011 06:10 p.m.
> Para: Ovillo, la lista de CSS en castellano
> Asunto: Re: [Ovillo] RV: Mal uso del SPAN
>
> Hola,
> Acabo de leer tu duda y si entiendo bien lo que pides, intenta probar con lo
> siguiente :
>
> En tu CSS, pon esto : display: none; EN VEZ de TEXT-INDENT : -9999px y nos
> comentas.
>
> Suerte.
>
> El día 25 de noviembre de 2011 23:56, MIguel Flores Franco
> <mikerfra...@gmail.com> escribió:
>> Lo corregí cambiando el orden de las etiquetas
>>
>>
>>
>>
>>
>> <div class="logo"><h1>< span> Esconde este texto </span> </div>
>>
>>
>>
>> Entendí  que SPAN puede ir entre líneas para aplicar el estilo
>> exclusivamente a un elemento
>>
>>
>>
>> Entonces:
>>
>>
>>
>> h1 span{  /*EN el mismo orden en que aparecen las etiquetas*/
>>
>> position:absolute;
>>
>> text-indent:-9999px;
>>
>> }
>>
>>
>>
>> Cayéndose también se aprende :)
>>
>>
>>
>>
>>
>> Gracias
>>
>>
>>
>> Miguel)
>>
>>
>>
>>
>>
>> De: MIguel Flores Franco [mailto:mikerfra...@gmail.com] Enviado el:
>> viernes, 25 de noviembre de 2011 05:46 p.m.
>> Para: 'Ovillo, la lista de CSS en castellano'
>> Asunto: Mal uso del SPAN
>>
>>
>>
>> Buenas noches, acá nuevamente con un problema:
>>
>>
>>
>> Quiero ocultar un texto y en la página se ve bien, pero no valida en
>> Modo XHTML 1.0 Strict.
>>
>>
>>
>> Código:
>>
>> ----------------------------------------------------------------------
>> ------
>> ----------
>>
>> HTML
>>
>> <div class="logo"><span><h1>Esconde este texto </h1></span></div>
>>
>>
>>
>> CSS
>>
>>
>>
>> span h1{
>>
>> position:absolute;
>>
>> text-indent:-9999px;
>>
>> }
>>
>> ----------------------------------------------------------------------
>
>
> _______________________________________________
> Lista de distribución Ovillo
> Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
> Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
> http://lists.ovillo.org/mailman/listinfo/ovillo
>
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Responder a