On Wed, Aug 09, 2017 at 03:27:41PM -0700, Joe Stringer wrote:
> In C++, 'new' is a keyword. If this is used as the name for a field,
> then C++ compilers can get confused about the context and fail to
> compile references to such fields. Rename the field to 'new_datum' to
> avoid this issue.
> Signed-off-by: Joe Stringer <j...@ovn.org>
> ---
> v2: Rebase.
>     Rename 'new_' to 'new_datum'.
>     Update comments above 'struct ovsdb_idl_row'.

Should we rename 'old' to 'old_datum' for consistency?

Acked-by: Ben Pfaff <b...@ovn.org>
dev mailing list

Reply via email to