On 10 August 2017 at 13:30, Ben Pfaff <[email protected]> wrote: > On Wed, Aug 09, 2017 at 03:27:41PM -0700, Joe Stringer wrote: >> In C++, 'new' is a keyword. If this is used as the name for a field, >> then C++ compilers can get confused about the context and fail to >> compile references to such fields. Rename the field to 'new_datum' to >> avoid this issue. >> >> Signed-off-by: Joe Stringer <[email protected]> >> --- >> v2: Rebase. >> Rename 'new_' to 'new_datum'. >> Update comments above 'struct ovsdb_idl_row'. > > Should we rename 'old' to 'old_datum' for consistency? > > Acked-by: Ben Pfaff <[email protected]>
Turns out that Zhenyu pointed this out in v1, so yeah:) I'll add these acks and respin the series. _______________________________________________ dev mailing list [email protected] https://mail.openvswitch.org/mailman/listinfo/ovs-dev
