------- You are receiving this mail because: -------
You are on the CC list for the bug.

http://bugs.exim.org/show_bug.cgi?id=1049




--- Comment #25 from Philip Hazel <[email protected]>  2011-11-15 14:34:01 
---
On Tue, 15 Nov 2011, Zoltan Herczeg wrote:

> True. But my suggestion refered to the private functions which starts with
> _pcre prefix I mentioned above. We could rename them as well, but I feel it is
> too much work for little gain. Valgrind uses VG_() macro for calling or
> defining functions, so you have VG_(printf) and call it with VG_(printf)(...).
> I think this is useful for internal stuff.

I don't mind how they are written in the code (a macro is a good idea),
but the final result should start with _pcre for environments where they
are exposed to the world.

Philip


-- 
Configure bugmail: http://bugs.exim.org/userprefs.cgi?tab=email

-- 
## List details at https://lists.exim.org/mailman/listinfo/pcre-dev 

Reply via email to