>>>>> "LW" == Larry Wall <[EMAIL PROTECTED]> writes:

  LW> oct and hex are arguably misnamed, since most functions are named by
  LW> what they produce, not by what they take as input.  I don't know what
  LW> the replacement should be, though.  Maybe it's not worth fixing.

from_oct, from_hex which state what they do? or a more general
from_base( 16, $hex )? and that could be curried into from_hex().


Uri Guttman  ------  [EMAIL PROTECTED]  -------- http://www.stemsystems.com
--Perl Consulting, Stem Development, Systems Architecture, Design and Coding-
Search or Offer Perl Jobs  ----------------------------  http://jobs.perl.org

Reply via email to