Larry Wall schrieb:
> I think the ¥ and Y operators are going to have to change to something else.

Very probably I missed something as I'm only a distant observer of the
Perl6 development: Why not just call it "zip"?!
There is a function called zip, wouldn't it be possible to create an
operator with the same name?

zip(@a; @b) -> function
@a zip @b -> operator

Or would that lead to grammar ambiguities, that are impossible to resolve?

Thomas Wittek

Reply via email to