v4 looks good to me, I only have one nitpick question:

+        <optional>, <parameter>enable</parameter> <type>boolean</type>
+        <literal>DEFAULT</literal> true</optional> )

Shouldn't we call this something different, for example enabled?


Reply via email to