2026年7月22日(水) 4:53 Zsolt Parragi <[email protected]>: > > v4 looks good to me, I only have one nitpick question: > > + <optional>, <parameter>enable</parameter> <type>boolean</type> > + <literal>DEFAULT</literal> true</optional> ) > > Shouldn't we call this something different, for example enabled?
That did cross my mind, but while "enabled" feels more natural grammatically, "enable" corresponds to the "ENABLE" clause which is to be emitted (or omitted). Except when it's "DISABLE"... I can't think of any better phrasing which is reasonably short and conveys the meaning "emit the clause which indicates the trigger is to be disabled or enabled, and if the latter in what context". Regards Ian Barwick
