Sami Imseih <[email protected]> writes:
> On Thu, Sep 10, 2026 at 9:30 AM Nathan Bossart <[email protected]> 
> wrote:
>> All of the options I've seen listed in this thread so far involve changing
>> the part after the PqMsg_ prefix, but given we now have PqReplMsg_ and
>> PqBackupMsg_, I'm thinking it'd be better to give parallel worker messages
>> their own prefix.  That seems to act as a sort of class or namespace for
>> the message.  Maybe something like PqParallelMsg_Progress would work here.

> I think PqParallelMsg_Progress makes sense. The attached does this.

+1

                        regards, tom lane


Reply via email to