Florian Pflug <f...@phlo.org> writes:
> On Jun 24, 2010, at 16:45 , Robert Haas wrote:
>> I think the existing names are fine - people should understand that
>> "options" means "server-side options" and that anything else is a
>> client-side option.  However, if there's a strong consensus the other
>> way and someone feels like working up a patch, that's fine too.

> I'd volunteer to create the patch if people think renaming the libpq options 
> is a good idea.

I'm with Robert: the names are fine as-is.  We've not had complaints
about the libpq SSL parameters being confusingly like server-side SSL
parameters, for instance.

It might be a good idea to add a sentence to the documentation, though,
just pointing out that these control client-side keepalive probes rather
than server-side.

                        regards, tom lane

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to