On Wed, Nov 10, 2010 at 12:57 PM, Robert Haas <robertmh...@gmail.com> wrote:
> On Tue, Nov 9, 2010 at 8:55 PM, Fujii Masao <masao.fu...@gmail.com> wrote:
>> On Wed, Nov 10, 2010 at 3:28 AM, Josh Berkus <j...@agliodbs.com> wrote:
>>> On 11/9/10 5:44 AM, Fujii Masao wrote:
>>>> But, pg_last_xact_replay_timestamp is more intuitive for many people?
>>>> If so, let's change
>>>> the name.
>>>
>>> *None* of these names are intuitive.  So let's just go for consistency.
>>
>> OK. I changed the name to pg_last_xact_replay_timestamp.
>
> Committed.

Thanks!

Regards,

-- 
Fujii Masao
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center

-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to