On Sun, Jun 30, 2013 at 11:46 AM, Pavel Stehule <pavel.steh...@gmail.com>wrote:
> 2013/6/30 Gurjeet Singh <gurj...@singh.im>: > > On Sun, Jun 30, 2013 at 11:13 AM, Pavel Stehule <pavel.steh...@gmail.com > > > > wrote: > > > > How about naming those 3 variables as follows: > > > > root_expr_kind > > root_expr_name > > root_bool_expr_type > > +1 Thanks. Attached is the patch with that change. I'll update the commitfest entry with a link to this email. -- Gurjeet Singh http://gurjeet.singh.im/ EnterpriseDB Inc.