On Wed, Mar 19, 2014 at 5:10 PM, Andrew Dunstan <and...@dunslane.net> wrote:
> I didn't like the _state->state stuff either, but I think you changed the
> wrong name - it's the field name in the struct that needs changing. What
> you've done is inconsistent with the common idiom in jsonfuncs.c.
Okay. I've changed the variable name back, while changing the struct
field as suggested.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: