Noah Misch <n...@leadboat.com> writes:
>> lo_new() or lo_make()? An earlier draft of the patch that added
>> lo_create(oid, bytea) had a similar function named make_lo().
It appears that lo_make() has a small plurality, but before we lock
that name in, there was one other idea that occurred to me: the
underlying C function is currently named lo_create_bytea(), and
that seems like not an awful choice for the SQL name either.
Any other votes out there?
regards, tom lane
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: