On 10/01/2014 01:19 PM, Andres Freund wrote:
On 2014-10-01 13:17:17 -0400, Jan Wieck wrote:
>>-static void StreamLog();
>>+static void StreamLogicalLog();
>>Not related at all to those patches, but for correctness it is better to
>>add a declaration "(void)".
>>Except those small things the changes look good to me.
>Cool. Will push and then, sometime this week, review the next patch.
You might want to do that function renaming in pg_receivexlog.c as well.
Why? You mean to StreamPhysicalLog()?
Plus, there is one more occurrence of StreamLog() in pg_recvlogical.c.
Senior Software Engineer
Sent via pgsql-hackers mailing list (firstname.lastname@example.org)
To make changes to your subscription: